В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mskobetsnata
mskobetsnata
25.01.2023 13:36 •  Информатика

Информатика 9 класс
Python
Задача:
Составить программу определяющую количество разрядов в заданном числе

Показать ответ
Ответ:
66ХОХ66
66ХОХ66
13.02.2021 11:00

a = abs(int(input()))

counter = 0

while a > 0:

   counter += 1

   a //= 10

print(counter)

Либо:

a = abs(int(input()))

print(len(str(a)))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота