В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Информатика 10-11 класс,
написать программу, которая находит произведение элементов массива натуральных чисел из 15 элементов, заданного случайным образом.

Показать ответ
Ответ:
Nady2106
Nady2106
21.07.2020 22:57

const

 n=15;

var

 a: array [1..n] of integer;

 i,pr:integer;

begin

 randomize;  

 pr:=1;

 for i:=1 to n do

   begin

     a[i]:=random(101)-50;

     if a[i]>0 then pr:=pr*a[i];

     write(a[i]:4);

   end;

 writeln;

 write(pr);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота