В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
вано139
вано139
12.06.2022 05:57 •  Информатика

Инф.9кл.цикл : составить программу вывода таблицы перевода температур из градусов по шкале цельсия в градусы по шкале фаренгейта(f) для значений от 15 градусов c до 25 градусов с шагом 1 по цельсию (f=1,8*c+32). образ: по цельсию по фаренгейту 15 59 16 68 23 77

Показать ответ
Ответ:
MadamHlebushek11
MadamHlebushek11
07.10.2020 16:02
Программа написана на PascalABC.NET v. 3.3

program task;
var
  F: string;
begin
  writeln('/|\');
  writeln('| По Цельсию  |По Фаренгейту|');
  writeln('|||');
  for var i := 15 to 25 do begin
    str(1.8 * i + 32, F);
    writeln('|      ', i, '     |      ', F, '|':(8 - length(F)))
  end;
  writeln('\|/');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота