В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
panteleevpetr67
panteleevpetr67
09.02.2020 07:55 •  Информатика

ХЕЛП написать программу на языке программирования Pascal!
Вычислить произведение 8 чисел, введенных с клавиатуры.

Показать ответ
Ответ:
oksana2000001
oksana2000001
28.08.2020 12:27

program Hello; // Pascal [fpc 3.0.4]

begin

   writeln(input() * input() * input() * input() * input() * input() * input() *)

end.

Объяснение:

0,0(0 оценок)
Ответ:
Aferistik
Aferistik
28.08.2020 12:27

PascalABC.NET 3.6.2

begin

 ReadSeqReal(8).Product.Println;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота