В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
JugerHangerKrag
JugerHangerKrag
26.02.2021 09:54 •  Информатика

Help me, please 1) составьте программу, проверяющую, является ли введенное число четным или нечетным.

Показать ответ
Ответ:
Pots150204
Pots150204
02.10.2020 20:14
var a: integer;
begin 
    write('Введите число: '); 
    read(a); 
    if a mod 2 = 0 then writeln('Число ', a, ' четное')                 
                          else writeln('Число ', a, ' нечетное')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота