В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ruslanpavlov8
ruslanpavlov8
28.09.2021 07:53 •  Информатика

Функция range PYTHON, как запросить начало конец и делитель?
Задали написать программу, которая запрашивает у пользователя 3 числа:
начало диапазона
конец диапазона
N
Программа должна выводить все числа кратные N в указанном диапазоне.

Показать ответ
Ответ:
JackTheBit
JackTheBit
22.08.2021 16:32

#include <iostream>

#include <cmath>

using namespace std;

int main() {

 int B[16]; // создаём пустой массив

 srand(time(NULL)); // делаем так что бы функция rand() зависла от времени и не была постоянной

 for(int i = 0; i < 16; i++) { // заполняем массив случайными числами

   B[i] = rand() % 100;

 }

 for(int i = 0; i < 16; i++) { // выводим массив

   cout << B[i] << ", ";

 }

 cout << endl;

 int tmp = B[1]; // создаём временну переменную для хранения значения 2 элемента массива

 B[1] = B[14]; // присваиваем 2 элементу значение предпоследенго

 B[14] = tmp; // присваиваем предпоследенему элементу значение временной переменной

 for(int i = 0; i < 16; i++) { // выводим массив

   cout << B[i] << ", ";

 }

 cout << endl;

}

Объяснение:

0,0(0 оценок)
Ответ:
Excellent11
Excellent11
18.02.2022 16:06

Сочинения Про технологии

Сочинение на тему Интернет зависимость эссе

В современном мире сложно найти любого человека, который незнакомый с Интернетом. Интернет сегодня – это самый большой океан информации и общения. Современная молодежь не может представить свою жизнь без новейших технологий. Всемирная сеть в наше время является для всех возможностью взять для себя полезные знания, навыки, умения, которыми человек не обладает на данном этапе. В сетях имеется огромное количество вариантов заработка, не выходя из дома. О мгновенном доступ к информации когда-то мечтали многие. Давно стало привычкой узнавать новости и прогноз погоды в Интернете. Всё это может в нашей жизни или же наоборот.

Но, у этого блага цивилизации есть и обратная сторона, не совсем нам приятная. Большое количество людей с временем стают зависимыми. Это проблема, к которой нужно внимания и время. Человек, зависимый от интернета проводит почти все время в виртуальном мире и не замечая, что происходит вокруг. Контролировать себя в таком состоянии очень непросто, страдают в первую очередь наши глаза и спина. Могут начаться проблемы с работой, учёбой и отношениями с близкими. Однако самым худшим становится именно нестабильность в психике, неуравновешенность.

Из-за этого могут быть депрессия, чрезмерная эмоциональность. Большое увлечение Интернетом ограничивает наше реальное общение. Часто мы отказываемся от прогулки с друзьями или поездки с родителями ради него. Если человек постоянно не выпускает из рук телефон, дёргается по любому звуку, издаваемому его аппаратом, можно уже говорить, что человек зависим.

Люди с медицинским образованием считают, что интернет-зависимость легче предупредить чем позже лечить. Реальная жизнь должна быть на первом месте и нужно наблюдать за тем сколько времени мы проводим в соц. сетях и тому подобное. Несмотря на то что без Интернета очень сейчас сложно, все равно меру знать нужно. Если все те что Сети волнует человека больше, чем происходящее в реальности, это плохой и тревожный знак. Виртуальное общение не заменит разговора друзьями в реальной жизни, просмотр видео — прогулок, общения. Об этом и других важных вещах нельзя забывать, чтобы не приобрести интернет-зависимость.

Источник: Сочинение на тему Интернет зависимость эссе

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота