Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
228даша228
29.10.2022 16:11 •
Информатика
Это в паскале нужно сделать определитель,является ли треугольник со сторонами а,b,c равносторонним заранее
Показать ответ
Ответ:
Zabon
20.07.2020 13:18
Var a, b, c: real;
begin
write('Введите a, b, c>>');
read(a, b, c);
if (a=b) and (b=c) then writeln('Треугольники равносторонние')
else writeln('Треугольники не равносторонние');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bondaryulia2000
07.05.2022 06:29
Стереозапись, имеющая частоту дискретизации 44 100 Гц, транслируется через канал связи со скоростью 86 кБ/с. Найдите уровень квантования (разрядность дискретизации) записи....
You1236
21.02.2023 19:15
Укажите какой вид информвции лишний:1текстовая 2графическая 3 буквеная 4 численая....
tyuliganova
07.03.2023 14:13
Программу надо написать на Python. Написать программы: 1. В программе создать список своих любимых фильмов. Вывести список тремя а) в строчку; б) в столбик; в) в строчку...
ученик1862
24.05.2021 05:08
Исполнитель Май18 преобразует число на экране. У исполнителя есть две команды, которым присвоены номера: 1. Прибавить 1 2. Прибавить 3 Сколько существует программ, для которых...
tytyuuh88
27.07.2021 09:42
Очень Сравнить распределение функций по работе с информацией 1) у компьютера и человека 2) у современного ПК и первой программируемой вычислительной машины....
Helryuwi12
08.05.2021 04:45
Https://myslots.tv/@movigi3779 https://myslots.tv/watch/xlMaV8i74kZV8vP https://myslots.tv/watch/oSKgiZR4RP9xGrV...
vitlikkushnirp08qv4
05.05.2021 20:14
Строение электронных оболочков схема гольмия Ho...
g89546546354245
16.04.2022 08:48
решить физику - 8 класс, на рисунке задача...
danbka2707
16.04.2022 08:48
За первый день Миша прочитал 20% книги,за второй-40% остатка,за 3 день-на25% больше, чем во 2 день, а в 4 день оставшиеся 16 страниц...
zaira1979zaira11
28.10.2020 06:51
Биология. ЕГЭ и ОГЭ. Раздел Растения, грибы, лишайники . Теория, тренировочные заданиями найти ответы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите a, b, c>>');
read(a, b, c);
if (a=b) and (b=c) then writeln('Треугольники равносторонние')
else writeln('Треугольники не равносторонние');
end.