В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
DianaBiktagirova
DianaBiktagirova
26.01.2021 02:53 •  Информатика

ЭТО НАДО СДЕЛАТЬ С ПРОГРАММЫ Python! Заранее Создать игру «Камень-ножницы-бумага» .Задачи: камень, ножницы, бумага - популярная игра руками, известная во многих странах. Часто используется для жеребьевки. Напишите программу, которая определяет пере-лем в игре компьютера и человека. Схему определения победителя приведены на рис. 26.6.1) Откройте окно IDLE и соз-рить новое окно программы. В начале программы написанными шить комментарии - правила игры. # Камень ломает ножницы # Ножницы режут бумагу # Бумага накрывает каминь2) Загрузить функцию randint, необходимую для получения вы- случайного цифр: from random import randintЗначення для выбора хра-Тимей в списке: choice = [ 'камень', 'ножницы', 'бумагу'] Рис. 26.6Програма приглашает к игре с оператора:

Показать ответ
Ответ:
lerkakotik1983
lerkakotik1983
20.02.2021 08:42

Басқа тілде оқу

Download PDF

Бақылау

Өңдеу

Ақпараттық қауіпсіздік — мемлекеттік ақпараттық ресурстардың, сондай-ақ ақпарат саласында жеке адамның құқықтары мен қоғам мүдделері қорғалуының жай-күйі.

Ақпаратты қорғауӨңдеу

Ақпаратты қорғау — ақпараттық қауіпсіздікті қамтамасыз етуге бағытталған шаралар кешені. Тәжірибе жүзінде ақпаратты қорғау деп деректерді енгізу, сақтау, өңдеу және тасымалдау үшін қолданылатын ақпарат пен қорлардың тұтастығын, қол жеткізулік оңтайлығын және керек болса, жасырындылығын қолдауды түсінеді. Сонымен, ақпаратты қорғау - ақпараттың сыртқа кетуінің, оны ұрлаудың, жоғалтудың, рұқсатсыз жоюдың, өзгертудің, маңызына тимей түрлендірудің, рұқсатсыз көшірмесін жасаудың, бұғаттаудың алдын алу үшін жүргізілетін шаралар кешені

0,0(0 оценок)
Ответ:
максимус67
максимус67
30.12.2022 18:15
uses crt; var s:string;     c:char;     m:set of char;     n,i,k,p:byte; begin writeln('Введите текст из строчных латинских букв, окончаание ввода Enter'); s:=''; repeat c:=readkey; if c in ['a'..'z'] then  begin   write(c);   s:=s+c;  end; if c=#13 then writeln until c=#13; n:=length(s); m:=[]; for c:='a' to 'z' do  begin   k:=0;   for i:=1 to n do   if s[i]=c then k:=k+1;   if k>1 then m:=m+[c];  end; if m=[] then write('Нет букв, встречающихся более 1 раза') else  for c:='a' to 'z' do  if c in m then write(c) end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота