В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
egor570
egor570
08.10.2022 11:56 •  Информатика

Ето информатика . скиньте ришение .в программе python 3.6.3працюємо за комп'ютером1. користувач банку поклав на депозит в банк 1000 грн. на n-нукількість років (n - запитується у користувача). відомо, щорічний відсоток становить 25%. програми будепорахувати скільки грошей отримає користувач на при кінці.1.1. кількість грошей також запитується у користувача.2. програма має порахувати суму n чисел, перше з яких а, а кожненаступне на 5 більше від попереднього. (nia- запитується укористувача).3. створіть програму, яка буде виводити факторіал введеногочисла.​

Показать ответ
Ответ:
333399
333399
29.10.2020 01:55

смотри ниже

Объяснение:

Выберите основные функции всех СУБД.

изменение (обновление, добавление и удаление) хранимых данных

обработка данных и вывод результатов

поиск и отбор данных по запросам пользователей

Определите количество полей в таблице базы данных «Магазин».

(поля это столбцы в таблице) их четыре штуки

Чему равно число записей в базе данных «Студенты»?

(запись это строка таблицы)  их три штуки

Какой тип данных нужно задать для поля "Группа" таблицы базы данных "Студенты"?

Текстовый

Какой тип будет у следующих полей: "Номер", "Дата", "Отметка о выполнении"?

Поле "Номер" будет числового типа, поле "Дата" - типа "Дата", а поле "Отметка о выполнении" - логического.

Укажите возможные ввода данных в таблицу базы данных.

Ввод через форму.

Ввод в таблицу в режиме "Ввод и редактирование данных"

Выберите основные объекты графического представления схемы данных.

таблицы и связи, определяемые внешними ключами

вроде так как-то, но не гарантирую.

0,0(0 оценок)
Ответ:
K1rysha
K1rysha
06.07.2020 22:27

Исходный код:

program par;

var v, a, b, c: integer;

function volume (a, b, c: integer): integer;

begin

 volume := a * b * c

end;

begin

 Readln(a);

 Readln(b);

 Readln(c);

 

 v := volume(a, b, c);

 

 Writeln(v);

end.

Примечание:

В двух скриншотах исходный код в редакторе и результат выполнения программы. В качестве объяснения скажу, что мы объявили функцию volume которая считает объем по переданным в нее измерениям параллелепипеда и возвращает значение. В основной части программы мы вводим измерения и передаем их в функцию, потом выводим результат. Переменная v для хранения результата функции.


Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота