Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ksskjskdjdkdk
16.11.2021 10:17 •
Информатика
Есть классический обход массива - развернуть массив (реверс вывод) исходный: 3 1 4 5 вывод: 5 4 1 3 решите, язык паскаль
Показать ответ
Ответ:
anastasiya2905
08.10.2020 02:19
// PascalABC.NET 3.3
begin
var a:=ArrRandom(10,-10,10);
writeln('Исходный:'); a.Println;
writeln('Реверс:');
a.Reverse.Println;
end.
Пример:
Исходный:
-4 10 4 3 0 -7 -1 -3 -4 -1
Реверс:
-1 -4 -3 -1 -7 0 3 4 10 -4
0,0
(0 оценок)
Популярные вопросы: Информатика
kcufka123456789
26.09.2022 15:27
Похищение автомобиля. на следствии по делу о похищении автомобиля были до четыре гангстера: андре, луи, жорж и том. андре сказал, что машину похитил луи. луи утверждал,...
nsyruzzx
26.09.2022 15:27
Чему равен результат сложения чисел 1102 и 128?...
вано139
19.11.2020 03:20
2вопроса по информатике по теме развития вычислительной техники 1. почему, по-вашему мнению, уже довольно давно не происходило смены поколений? 2. данные каких типов...
Пчка
19.11.2020 03:20
Дана таблица ключевое слово количество сайтов, для которых данное слово является ключевым сомики 250 меченосцы 200 гуппи 500 некоторый сегмент сети интернет состоит...
prisheplub
28.11.2020 06:00
2. Перед вами таблица Дополните ее представителей (no 3)ЦарствоПредставители1БактерииКишечная палочка,2ВирусыВирус гриппа3ГрибыМухомор4РастенияMonok5ЖивотныеT надо ...
Sasha77999
01.04.2022 05:18
там справа будет 1:определение четного числа2вычисление среднего Арифм.Пяти чисел3определение длигы окружности...
Rube13454hill
28.10.2020 01:43
нужно написать на паскале: 1. Написать программу, которая в массиве из N двухзначных положительных чисел (числа могут повторяться), находит сумму и количество тех из...
Masha6655
25.01.2023 04:16
Василий проверяет скобочные последовательности. Правильной скобочной последовательностью называется такая строка из открывающихся и закрывающихся скобок, в которую можно...
vanyavanyaere
12.08.2022 15:10
Даны n натуральных чисел, вывести на экран то из них, сумма цифр которого наибольшая. в паскале....
2508sanya
20.07.2021 12:51
При переносе запятой на два знака вправо число 240,13 x увеличилось в 25 раз. чему равно x?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var a:=ArrRandom(10,-10,10);
writeln('Исходный:'); a.Println;
writeln('Реверс:');
a.Reverse.Println;
end.
Пример:
Исходный:
-4 10 4 3 0 -7 -1 -3 -4 -1
Реверс:
-1 -4 -3 -1 -7 0 3 4 10 -4