В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Luchik22
Luchik22
25.07.2020 14:50 •  Информатика

Двумерные массивы (в питоне ) Задан двумерный массив Y из 5-и строк и 5-и столбцов. Составить программу подсчёта суммы всех положительных элементов и суммы элементов по главной диагонали.

Формула для расчета матрицы С:
С=aR

Показать ответ
Ответ:
yanix2020
yanix2020
20.12.2022 13:35

#include <iostream>

#include<vector>

using namespace std;

int square(int x){

for (int i = 1; i <= 45; ++i){

if (i * i <= x){

continue;

}

return (i - 1) * (i - 1);

}

}

int main()

{

int x, y, xwas, ywas, xywas;

cin >> x >> y;

xwas = square(x);

ywas = square(y);

xywas = square(x + y);

if (xwas + ywas < xywas){

cout << "Petya gives paint to Vasya";

}

else if (xwas + ywas == xywas){

cout << "Equal";

}

else {

cout << "Petya leaves paint to himself";

}

return 0;

}#include <iostream>

#include<vector>

using namespace std;

int square(int x){

for (int i = 1; i <= 45; ++i){

if (i * i <= x){

continue;

}

return (i - 1) * (i - 1);

}

}

int main()

{

int x, y, xwas, ywas, xywas;

cin >> x >> y;

xwas = square(x);

ywas = square(y);

xywas = square(x + y);

if (xwas + ywas < xywas){

cout << "Petya gives paint to Vasya";

}

else if (xwas + ywas == xywas){

cout << "Equal";

}

else {

cout << "Petya leaves paint to himself";

}

return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
vladimirnvrskp08453
vladimirnvrskp08453
25.09.2022 15:31

При ожогах:

–охладить место ожога

–закрыть влажной повязкой

–покой и противошоковые меры

При обмороке:

–укладываем, не даем упасть и удариться

поднимаем пострадавшему повыше ноги

–расстегиваем тесную одежду

обеспечиваем приток свежего прохладного воздуха

–контролируем состояние

вызываем «Скорую », если не очнулся через 10 минут

При остановки дыхания:

– Обеспечьте проходимость верхних дыхательных путей. ...

–Запрокиньте голову пострадавшего, удерживая шею одной рукой. ...

–Положите на рот пострадавшего салфетку, платок, кусок ткани или марли, чтобы защитить себя от инфекций. ...

–Следите за движением грудной клетки пострадавшего.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота