В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Annarasumanara2002
Annarasumanara2002
12.10.2022 07:21 •  Информатика

Дописать фрагмент программы, чтобы получить ответ, чему равно значение а и b? a: =10; b: =15; if a> b then b: =a+b; a: =a+b (допишите начало и конец)

Показать ответ
Ответ:
КириллГромов2000
КириллГромов2000
17.09.2020 16:28

var a,b:integer; 
begin

a:=10;
b:=15;
if a>b  then b:=a+b;
a:=a+b;

writeln(a);

writeln(b);

end;


0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота