В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
katiabrandt17
katiabrandt17
15.08.2020 19:33 •  Информатика

До завтра надо! напишите программу для решения y: =x+5 если x< 0 ; во всех остальных случаях y: =x+10

Показать ответ
Ответ:
WWW2023
WWW2023
08.10.2020 12:00
Var x,y: Integer;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота