В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Николь560
Николь560
16.11.2021 10:17 •  Информатика

Даны x, y. составить программу вычисления значения выражения: (pascal)

Показать ответ
Ответ:
Almurt
Almurt
08.10.2020 02:18
Var x,y:real;
begin
readln(x,y);
if x+y<>0 then writeln((abs(x-y)+1)/abs(x+y):5:2)
else writeln('Деление на 0');
end.

Пример:
5 7
0.25
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота