В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Chamomilla1
Chamomilla1
29.03.2023 20:00 •  Информатика

Даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)

Показать ответ
Ответ:
Vladislava256
Vladislava256
10.10.2020 01:54

Program n_1;

var x, y, z:int64;

begin

   read(x, y, z);

   if y>x then x:=y;

   if z>x then x:=z;

   writeln(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота