Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ариша037
25.05.2021 02:16 •
Информатика
Даны три числа a,b и c составьте программу на паскале которая проверяет выполнение условия a
Показать ответ
Ответ:
Пиирмвп
07.10.2020 20:54
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
0,0
(0 оценок)
Ответ:
vlad499999
07.10.2020 20:54
£include <bits/stdc++.h>
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Masяsя
26.01.2021 18:10
1. Запиши в правильно последовательности постановку данной задачи «Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить численность амеб через 3, 6. 9,...
yuhdbfbgg
21.10.2020 02:11
Проанализируйте фрагмент программы и запишите через запятую имя параметра начальные значения параметра конечно значения параметра величину изменения параметра...
Nastiya320
10.12.2022 02:50
Программирование циклов. Напиши код программы вычисления суммы чисел заданной последовательности чётных чисел от 1 до 50. Используй любой оператор цикла , буду очень...
natalyacomandi
30.06.2020 02:23
Пример одномерного массива python ...
varkraft
12.02.2022 23:20
4. Определите типы данных. Правильный ответ подчеркните. 2015целый/ символьный/ логический2.555логический с плавающей точкой / целыйTrueс плавающей точкой / символьный...
elem0207
12.12.2022 20:12
У ящику лежать 7 білих кульок, 10 чорних і 3 зелені кульки. Навмання витягують одну кульку. Яка ймовірність того, що вона:а) чорна; б) не зелена?...
Julia10988
12.12.2022 20:12
Карточка № 1 Задание: выпишите все наречия, вставляя, где необходимо, пропущенные буквы. Степь уходила вдаль. 2. Три воза сена загромоздили двор, ворота были открыты...
timabro12
12.12.2022 20:12
Напишите эссе на тему юный изобретатель...
MSDOS16
12.12.2022 20:12
1.Choose the correct answer. 1 That’s the waiter who / which took our order. 2 That’s the cafe where / which we ate that amazing cheesecake. 3 He didn’t explain why...
Лиза45111
12.12.2022 20:12
Объясни правописание подчёркнутых букв упражнений 514 г ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}