Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
beynyadima
21.02.2022 05:13 •
Информатика
Даны три целых числа. написать программу, находящую из заданных трёх чисел произведение нечетных чисел
Показать ответ
Ответ:
настя7096
19.08.2020 17:02
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
var
a: array[1..3] of integer;
begin
Readln(a[1], a[2], a[3]);
var p := 1;
for var i := 1 to 3 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ddaannjjdb
13.05.2021 15:11
с информатикой. Как это сделать??...
nasty1512200229
21.11.2021 20:45
составить блок-систему и программу, получить результат использования программы: вычислить сумму синусов чисел, кратных 5 из интервала(1-20)...
Chvik
21.09.2021 01:45
Запишите сведения о стандартах мониторов, разработан- ных для предотвращения заболеваний, возникающих придлительной работе за компьютером...
Даня1221
06.03.2023 03:49
В приведённой ниже таблице найдите связь между органами чувств источниками информации и составьте новую таблицу...
jixeli
22.06.2021 20:26
Какое из слов подходит под следующее условие: третья буква гласная ∧ первая буква «р» 1) радуга 2) рама 3) ржаной 4) знак обосновать выбор...
katecat20171
22.06.2021 20:26
Выберите непозиционную систему счисления 1) десятичная система счисления 2) восьмеричная система счисления 3) римская система счисления 4) пятеричная система счисления...
милкаshow
05.05.2021 06:44
, у меня какая-то несостыковка фактов получается...
tanysha4957
28.04.2022 21:49
Предоставить полное решение....
melisa2007
11.04.2021 23:58
Докажите тождество: tg195 + ctg195 = 4...
FastMaks
21.11.2021 05:35
найдите острый угол между двумя секущими проведенными через точкуне принадлежащую окружности если дуги заключеные между этими секущими 41⁰ и 135⁰ чертеж и дано решение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a: array[1..3] of integer;
begin
Readln(a[1], a[2], a[3]);
var p := 1;
for var i := 1 to 3 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.