В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Annna987
Annna987
23.09.2022 11:23 •  Информатика

Даны катеты прямоугольного треугольника. составьте программу для нахождения гипотенузы, периметра и площади этого прямоугольного треугольника.

Показать ответ
Ответ:
rfhfntkm7p06pep
rfhfntkm7p06pep
15.07.2020 18:57
Program qq;
var a,b:real;
begin
writeln('vvedite kateti');
readln(a,b);
writeln(sqrt(a*a+b*b):2:2);
readln;
readln;
end.
вроде так, но точно не уверен
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота