В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
JahKhalib228
JahKhalib228
22.03.2021 14:28 •  Информатика

Даны два числа a и b.составьте программу , которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран

Показать ответ
Ответ:
seksi2505
seksi2505
04.08.2020 09:28
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
0,0(0 оценок)
Ответ:
AlexKostrov
AlexKostrov
04.08.2020 09:28
Var
a, b:integer;
begin
  read(a,b);
  Writeln('Сумма: ', a + b);
  Writeln('Разность: ', a - b);
  Writeln('Произведение ', a * b);
  Writeln('Частное ', a / b);
end.

Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота