В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
мозг1101
мозг1101
23.04.2020 05:52 •  Информатика

Даны два числа a и b, где a=10, b=5. Напишите программу,
которая уменьшает первое число в 2 раза, а второе увеличивается на 30.
Выведите измененные значения переменных.

Показать ответ
Ответ:
никич43
никич43
21.03.2021 18:00

#include <iostream>

using namespace std;

int main() {

int a, b , c , d;

cin >> a >> b;

c = a / 2;

d = b + 30;

cout << c <<" "<< d;

}

///это на с++

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота