В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
hac20
hac20
06.10.2021 15:51 •  Информатика

даны длина и ширина прямоугольника составьте программу вычисления его периметра и площади. i. модель: дано: a,b - real найти: p,s - real формула: -? ii. алгоритм: 1) ввести: 2)вычислить: 3)вывести: iii. программа в паскале:

Показать ответ
Ответ:
MrKepka
MrKepka
01.10.2020 16:41
Var a,b,s,p:real;
begin
Write('Введите значения высоты и ширины через пробел: ');
read(a,b,);
S := a*b;
P := (a+b)*2;
write(S:5:2, P:5:2);
end.

Зайдите на этот сайт посмотрите теорию.    http://learnpascal.ru
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота