Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
arsenal2108
29.01.2023 12:06 •
Информатика
Даны действительные числа a,b. Написать программу решения уравнения: ax=b (случай a=0 допустим). (язык программирования Python)
Показать ответ
Ответ:
125DVV
15.06.2021 12:46
a = int(input("a:"))
b = int(input("b:"))
if a==0:
res=0
else:
res = b/a
print(res)
0,0
(0 оценок)
Популярные вопросы: Информатика
nadezhstepan20
23.09.2022 17:54
Понять код с++ #include #include using namespace std; void main() { const float e = 0.1, pi = 3.14; float x, s, pr; int n = 1; cout input x: ; cin x; pr = x; do{ s = pow(x, 2)...
Anleki
27.05.2020 05:28
Вexcel по информатике 10-11 класс. желательно поподробнее с разъяснениями. буду ....
macshsav
16.02.2020 15:45
с клавиатуры вводится строка, содержащая буквы(за исключением буквы ё) и цифры. составьте программу, позволяющую найти количество букв в строке. предложение вводится с клавиатуры....
olgafajzulloev
16.01.2020 17:17
Var s: string; i, c, b: integer; begin read(s); for i : = 1 to length(s) do case ordansi(s[i]) of 48..57: c : = c + 1; 192..255: b : = b + 1; end; writeln( количество цифр в...
bartezfabn
11.01.2022 05:02
Получить из слова слово тематика pascalabc...
Кисюка
26.02.2022 07:56
Сформулируй постановку проблемы (решения задачи) для следующего условия: Автомобиль движется по дороге с постоянной скоростью V (км/ч), определите расстояние S (км), пройденное...
feliz3600
05.07.2021 01:17
в записной книжке записаны фамилии и номера телефонов 10 человек. определить есть ли в книжке телефон некоторого человека. если есть - то вывести его телефон. паскаль.записи...
nastakim68
05.07.2021 01:17
Составить программу дан массив натуральных чисел , размерность -12 ! ) заполнение массива производить с клавиатуры 2) вывести на печать только элементы кратные 2 3)найти сумму...
nastya05112
20.08.2020 14:44
Ваши действия при объявлении о извержении вулкана? , дайте полный ответ!...
devochkaSlava
28.03.2023 04:45
Решить тест, желательно как в 5 классе 60...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a = int(input("a:"))
b = int(input("b:"))
if a==0:
res=0
else:
res = b/a
print(res)