Даны числа A, B и C. От вас требуется написать программу, которая выведет на экран значение выражения A+B−C и само выражение.
Формат входных данных
С клавиатуры вводятся три целых числа A, B и C (0≤A,B,C≤106).
Формат выходных данных
Сначала выведите само выражение с подставленными в него числами, затем знак равенства и, наконец, значение выражения.
входные данные выходные данные
5
5 + 2 - 4 = 3
2
4
1
1 + 8 - 3 = 6
8
3
C++ Для visual studio
Программный код:
#include <iostream>
using namespace std;
int main () {
int A, B, C;
cin >> A >> B >> C;
if (0 <= A && C <= 106) {
cout << A << " + " << B << " - " << C << " = " << A + B - C << endl;
}
return 0;
}
Вывод:
3
7
5
3 + 7 - 5 = 5