В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Макуегщ
Макуегщ
26.11.2022 15:09 •  Информатика

Даны целые числа a, b, c. написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.

Показать ответ
Ответ:
тагієва
тагієва
04.10.2020 15:09
На паскале:
program n1;
var a,b,c,s:integer;
 begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота