В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
andreyeses883
andreyeses883
12.12.2021 18:43 •  Информатика

Даны 6 чисел. найти максимальное четное число. написать программу с pascal и используя цикл , !

Показать ответ
Ответ:
Gumerova0424
Gumerova0424
01.10.2020 00:10

var
  a, max, i: integer;
begin
  repeat
    readln(a);
    if(a > max) and (a mod 2 = 0) then max := a;
    inc(i);
  until(i = 6);
  writeln('Макс. четное число: ', max);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота