В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ангел815
ангел815
05.12.2020 04:05 •  Информатика

Даны 2 целых числа m и n. напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.

Показать ответ
Ответ:
sofiakuznetsova2004
sofiakuznetsova2004
02.10.2020 13:33
Var m,n:integer;
  begin
    write('m:=');
    readln(m);
    write('n:=');
    readln(n);
      if m mod n = 0 then
       writeln(m,'/',n,'=',m/n)
      else
        writeln('Не делится нацело');
  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота