В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vikatyn
Vikatyn
17.04.2020 13:14 •  Информатика

Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное число: a(b+c).

Показать ответ
Ответ:
Программа в картинке.
Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное чи
0,0(0 оценок)
Ответ:
ларводаны
ларводаны
05.07.2020 09:27
VAR
   s: String;
BEGIN
   Read(s);
   Write((Ord(s[1])-48)*(Ord(s[2]) + Ord(s[3]) - 96));
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота