В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Neу4
Neу4
25.02.2021 04:44 •  Информатика

Дано несколько чисел. напишите программу, вычисляющую их сумму. сначала вводится количество чисел n, затем вводится ровно n целых чисел. используйте цикл for.

Показать ответ
Ответ:
Zhurenko13
Zhurenko13
10.09.2020 16:28
Var
  mas: array[1..99999] of integer;
  n, i, sum: integer;

begin
  write('Сколько чисел? ');
  readln(n);
  writeln('Введите числа:');
  for i := 1 to n do
  begin
    readln(mas[i]);
    sum := sum + mas[i];
  end;
  writeln('Сумма = ', sum);
end.

Дано несколько чисел. напишите программу, вычисляющую их сумму. сначала вводится количество чисел n,
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота