В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alex27045
alex27045
09.02.2020 23:23 •  Информатика

Дано натуральное число n. составьте программу, которая выводит все числа от 1 по n, у которых последняя цифра кратная 3

Показать ответ
Ответ:
irinkaokhotina
irinkaokhotina
05.10.2020 10:19
Program n1;
var n,p,i: integer;
begin
write('введите n: ');
readln(n);
for i:=1 to n do
begin
p:= i mod 10;
if (p mod 3=0) and (p<>0)
then write(i,' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота