В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Дано натуральное число n.составьте программу, которая выводит на экран числа следующим образом: 1.n 2.n-1 3.n-2 буду ! : )

Показать ответ
Ответ:
Chagy
Chagy
26.06.2020 08:25
Program Prosto;
Var a1,a2,a3:integer;
Begin
Writeln('Задай число');
Read(a1);
a1:=a1;
a2:=a1-1;
a3:=a2-1;
Write('Первое число равно',a1);
Write('Второе число равно',a2);
Write('Третье число равно',a3);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота