Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Azzzzzaaaazzza
17.08.2020 06:10 •
Информатика
Дано натуральное число n,составить программу,котоая выводит на экран все натуральные числа,квадрат которых не больше чем n
Показать ответ
Ответ:
Valera7451
26.08.2020 07:10
Var n,i:integer;
begin
write('n = ');
readln(n);
i:=1;
while i*i<=n do
begin
write(i,' ');
i:=i+1;
end;
writeln;
end.
Пример:
n = 30
1 2 3 4 5
0,0
(0 оценок)
Популярные вопросы: Информатика
волосы1
03.04.2022 01:21
10101110; 11100111; 101101 перевести из двоичной системы в десятичную...
елен9
03.04.2022 01:21
Всистеме счисления с некоторым основанием десятичное число 51 записывается в виде 201 . укажите это основание...
катринвесна88
24.01.2023 00:05
Во сколько раз сократится количество цифр в записи числа,состоящего из 40 цифр в двоичной системе счисления,если его перевести в шестнадцатеричную...
KOTEНОКGAB
18.05.2020 04:25
Для перемещения на один абзац вверх необходимо нажать стрелку вправоCTRL+СТРЕЛКА ВНИЗCTRL+СТРЕЛКА ВЛЕВОстрелку влевоCTRL+СТРЕЛКА ВПРАВОстрелку вверхстрелку внизCTRL+СТРЕЛКА...
Katya111zz3
31.05.2020 03:21
Считается, что каждый символ кодируется двумя байтами, определите, чему равен информационный объем следующего высказывания жан-жака-руссо: тысячи путей ведут к заблуждению,...
eminhesenov20
10.06.2020 02:13
Почему когда я запускаю gta samp у мне выскакивает ошибка bass.dll,файл есть, даже скачивал новый и заменял но...
Євпак
16.05.2023 01:24
Найдите крылатую фразу, которая соответствует понятию. перфокарта: а) альфа и омега б) всё врут календари в) забытые слова г) камень преткновения...
А1А2А3А
05.05.2022 01:06
1. составьте программу,по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не...
ValeraShara
31.05.2020 22:44
, перевести предложение на современный русский язык: А в тое же время въ тои же день поидоша въ новгородьскую волость....
whitepanda1
31.05.2020 22:44
Основание наклонного параллелепипеда — квадрат со стороной 5 см. Боковое ребро 1 = 7 см со сторонами и образовало равные острые углы. Определи длину диагонали 1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('n = ');
readln(n);
i:=1;
while i*i<=n do
begin
write(i,' ');
i:=i+1;
end;
writeln;
end.
Пример:
n = 30
1 2 3 4 5