Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
lag228
23.02.2021 20:21 •
Информатика
Дано натуральное число n. написать программу, выводящую первых n нечетных чисел 1,3,5 (через while)
Показать ответ
Ответ:
amanamisa1
20.07.2020 12:15
Var n, s: integer;
begin
write('Введите n: ');
read(n);
s:=1;
while(n*2>s) do
begin
write (s, ' ');
s:=s+2;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pupsic3
19.02.2022 04:01
На графе изображены пункты А,B,C,D,E,F,G,H,K,L и связывающие их дороги. По каждой дороге можно двигаться только в одном направлении, на которое указывает стрелка. Сколько...
пиrotехник
21.10.2020 12:18
Задание 1. Составьте программу для рисования рыбки (рис. 3.8)....
Adamant0813
30.01.2021 21:47
Добрий день. До ть будь-ласка з кодом lazarus. Я не знаю як помножити числа из Memo1 на одне число і вивести всі результати в Memo2...
Лиля4032
22.02.2021 18:08
2) Составить алгоритм и написать программу, которая заполняет массив из 5 элементов случайными числа от 1 до 10 и находит произведение всех элементов массива...
liloanimatronic
03.06.2023 16:04
Решите задачи:27 и 28...
MWO
16.12.2022 14:30
1) В программе описан одномерный целочисленный массив с индексами от 1 до 10. В приведенном ниже фрагменте программы массив сначала заполняется, а потом изменяется: for...
Karinka1Malvinka
20.05.2022 06:21
Информационная ёмкость: 1) жёсткого диска 2) cd 3) dvd 4) flash-память 5) blue-ray...
aliksondrrr3
11.05.2021 19:21
Решите на питоне. Известны год, номер месяца и день рождения каждого из двух человек. Определить, кто из них старше....
rosharh88
07.07.2021 03:21
Периметр ромба равен 6,4 см.найдите его сторону...
kadalsu4
07.07.2021 03:21
Проверочное слово к слову возвращался...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите n: ');
read(n);
s:=1;
while(n*2>s) do
begin
write (s, ' ');
s:=s+2;
end;
end.