В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
yaxoroshiy1
yaxoroshiy1
15.11.2021 06:45 •  Информатика

Дано натуральное число n.написать программу,выводящую на экран первые n нечётных чисел

Показать ответ
Ответ:
Katukina
Katukina
09.08.2020 07:24
Можно ещё проверять четность, но этот будет проще:
#include <iostream>
#include <stdlib.h>

using namespace std;

int main()
{
int n;
cin >> n;

for(int i = 1; i <= n; i += 2)
{
cout << i << endl;
}
system("pause");
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота