Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
79272197114
14.06.2021 14:10 •
Информатика
Дано натуральное число n.написать программу ,выводящую на экран последовательность натуральных чисел от 1 до n.
Показать ответ
Ответ:
tereschenkomaria
22.06.2020 22:17
Program vikaromanenko;
var n,i:integer;
begin
writeln('n=');
readln(n);
for i:=1 to n do
write(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FoxFantasy
09.09.2022 08:46
Датамайнинг — собирательное название методов поиска в сырых данных практически полезных интерпретаций. Чем обработка больших массивов информации может быть полезна в мире...
АГОСЯ
05.05.2023 15:48
Один из примеров сервиса IoT — полностью автоматизированная парковка. Как она работает?Сенсор фиксирует машину, которая остановилась на парковочном месте, и передает данные...
ученик1877
12.06.2020 04:31
ИНФОРМАТИКА Сколько файлов с расширением .rtf содержится в подкаталогах каталога Проза (архив oge12.zip)? В ответе укажите только число....
kekocikkkkk
30.03.2021 15:36
Задание #43 Во Комплекс аппаратных и программных средств, по¬зволяющих компьютерам обмениваться данными Выберите один из 4 вариантов ответа: 1) интерфейс 2) компьютерная...
moiznaniya1112
30.11.2022 07:06
После выполнения данной сортировки в ячейке 2 находится слово : 1) шкафы 2) стулья 3) люстры 4) мебель для ванной 5) тумбочки...
dykbguojd
10.01.2023 19:51
Даны фрагменты программ. Нужно написать какой результат выводится на экран. 1)var str1,str2,str3 str4:string[25]; str1:= Дима сдал ; str2:= на отлично ; str3:= экзамен ;...
Ученик1090230147
23.06.2020 02:17
Каждый символ в тексте закодирован двумя байтами. определите информационный объем следующего предложения в кавычках: я вас любил, чего же (а.с.пушкин)...
negatiff95
23.06.2020 02:17
Уточните, каков объем оперативной памяти компьютера (у меня 297 (можете округлить до 300) гб),к которому вы имеете доступ дома или в школе .сколько страниц текста можно...
nadgvcdg
08.08.2021 07:19
При использовании шифра (кода) Цезаря каждый символ в тексте заменяли символом, находящимся от неголевее или правее на фиксированное числопозиций. Каждую букву исходного...
Лимон113848448
18.04.2022 06:15
Этапы, которых стоит придерживаться при разработке любых баз данных: Получение примеров внутренних и выходящих документов (файлы формата эксель, ворд, распечатанные документы)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n,i:integer;
begin
writeln('n=');
readln(n);
for i:=1 to n do
write(i);
end.