В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Дано натуральное число n. написать программу вычисления суммы нечётных чисел.

Показать ответ
Ответ:
koliakhotyn
koliakhotyn
02.08.2020 14:58
#include <iostream>using namespace std;
int main(){    int N=382, num1, num2, num3, sum;    num1=N/100;    num2=N%100/10;    num3=N%100%10;    sum=num1+num2+num3;    cout << sum << endl;    return 0; Вместо N=382 любое трехзначное число. Если чисел больше, меняется код.
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота