В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
КсенияА2006
КсенияА2006
20.01.2021 02:19 •  Информатика

Дано натуральное число K. Написать программу для вычисления произведения вида: 3*4*5*...*K.

Показать ответ
Ответ:
Мариам2065
Мариам2065
15.02.2022 18:30

ответ C#:

 int K = Convert.ToInt32(Console.ReadLine());

           int pro = 1;

           for (int i = 3; i <=K; i++)

           {

               pro = pro * i;

           }

           Console.WriteLine(pro);

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота