В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
asti2000
asti2000
02.07.2022 05:34 •  Информатика

Дано двузначное число (водится с клавиатуры). написать программу определения: превышает ли сумма его цифр третье число, которое вводится с клавиатуры. с++

Показать ответ
Ответ:
aannaa2
aannaa2
08.10.2020 04:36
#include <iostream>
int main(){ 
  int number1, number2, temp1, temp2; 
  std::cin>>number1; 
  std::cin>>number2; 
  temp1 = number1 / 10;  
  temp2 = number1 % 10; 
  if ((temp1+temp2)>number2) std::cout<<"yes"; else std::cout<<"no";
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота