Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Est19xx1
09.06.2022 05:07 •
Информатика
Дано действительное число s-площадь квадрата.составить программу ,определяющую его сторону и периметр .
Показать ответ
Ответ:
evelina2023
07.10.2020 11:48
Program kol_vo_elementov;
var a, b, p:real;
begin
writeln('Введите число');
readln(a);
b:=sqrt(a);
p:=4*b;
writeln('b=',b);
writeln('p=',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Аня20031204
26.09.2022 18:36
Перевод в десятичную сс...
Weterotog
22.12.2022 17:07
Определите, какие задачи и машинного обучения используются в следующих примерах: 1) выделение лиц на фотографии: 2) определение вида транспортного средства на платной...
kattya100
09.12.2021 22:51
Двоичная система счисления...
matuezh
17.10.2020 21:28
Все лекарства неприятны на вкус. 2.X2=0 3.Многие растения обладают целебными свойствами. 4.Некоторые люди не едят шоколад. 5.Мой кот – серый. 6.Все попугаи – говорящие....
sirkovake
12.12.2022 16:37
Книга состоит из 300 страниц, и на каждой странице 45 строк по 60 символов . необходимо измерить информационный объем данной книге в килобайтах и мегабайтах (1...
sashasokolik
30.04.2022 01:42
Какой принцип функциональных возможностей надо добавить к локальной операционной системе чтобы она стала сетевой?...
sanjabr82oymx7f
30.04.2022 01:42
ответы на 7 класс практикум по информатике...
zzzaharr
13.01.2021 02:37
1 Все отрицательные элементы массива заменить на их абсолютную величину 2 Найти индекс элемента массива, равного 13. Если такого числа в массиве нет, то вывести...
star0602
20.06.2022 08:45
Тест по (половина теста, 2 половина тоже есть)...
Kristiana132435
13.05.2020 13:57
Сколько знакомест выделено для вывода дробной части числа z: program qq; var x: real; begin z : = 12.345678; writeln ( z: 18: 5 ); end. ))...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, p:real;
begin
writeln('Введите число');
readln(a);
b:=sqrt(a);
p:=4*b;
writeln('b=',b);
writeln('p=',p);
end.