Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Annna987
22.01.2021 12:32 •
Информатика
Дано число. разработайте программу, которая сообщает: " число положительное" , если оно больше нуля, и " число отрицательное" , если оно меньше нуля.
Показать ответ
Ответ:
camaroSSdodge
04.10.2020 21:56
По языку Pascal, программа в файле
0,0
(0 оценок)
Популярные вопросы: Информатика
viktoriabuble
04.01.2022 08:00
У МЕНЯ ЗАДАНИЕ ПО ИНФОРМАТИКЕ СДАВАТЬ ЧЕРЕЗ 15 МИНУТ 1. Чем отличается моделирование объектов, от моделирования событий 2. Запишите последовательность создания анимации ...
elZaCHan1
08.05.2021 19:52
Как и где получить награду за новый ранг приключений в геншин импакт?...
rstksmirnov
20.03.2023 18:02
Цифрова інформація в нашому житті 6 класс презентация...
юля2713
24.05.2023 15:49
Дана программа на языке паскаль. заполни пропуски. вывод на экран квадратов чисел от 1 до 47. var : integer; begin for n: =1 to  do writeln(sqr()); readln; end....
Hhjkklknbggfddxxg
08.06.2021 21:57
Составьте алгоритм в системе команд исполнителя из 12212, по которому число 1 будет преобразовано в число 16 (в алгоритме должно быть не более 5 команд)...
Водород56
19.07.2022 02:44
нужно решить хотя бы 4 задания кроме 4 и 6.Нужно написать программу в Питоне...
Nikita20330
13.09.2020 02:16
Аналогия Отменить Повторить Вырезать вывод одним словом ? 1)копировать 2)удалить 3)находится в меню правка 4)Вставить Какой ответ из 4 вариантов правильный?...
ольга1682
14.02.2020 11:01
Содержание урока Задание №1Relation12/2/202010006602032ОтношениеНеопределенныйВыражениеВместо...
azot21
20.06.2022 22:26
Ліва частина: у чисельнику 7+Х, у знаменнику 2; права частина: у чисельнику 5+Х , у знаменнику 4. Можете просто решение мне нужно дробями я их делаю в Ворде дроби можно делать...
Вожделорд
03.04.2020 07:58
складіть проект малювання двох квадратів якщо довжина сторони першого на 30кроків більша за довжину сторони другого...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота