Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
egorageev07
25.12.2022 16:21 •
Информатика
Дано целое число. напишите программу, которая уменьшает это число в 2 раза и выводит на экран монитора результат.
Показать ответ
Ответ:
знание333333
08.09.2020 20:27
Var x:integer;
begin
read(x);
write(x/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Агентство10203040
17.04.2021 16:18
Запустите программу проверьте код и исправьте ошибки заполните таблицу ...
lizamrio1
03.01.2023 10:39
Создать сеть петри, реализующую следующий функционал: доказательство тождества, согласно которому результат исключающей дизъюнкции логического операнда с единицей равен...
harushina
02.12.2021 15:33
Решить на языке python. нужно, чтобы в первой строке было записано одно любое натуральное число,а во всех последующих строках записано некоторое количество натуральных...
Юлия111157
12.03.2022 20:27
Какая формула находит цифру числа а=154289, равную 2? а) =(a div 10000) mod 10 б) =(a div 1000) mod 10 в) =(a div 100) mod 10...
Персик1лайм
25.11.2020 16:49
Много . сканируется цветное изображение размером 33,02×33,02 см. разрешающая сканера — 600×1200 dpi, глубина цвета — 24 бита. какой информационный объём будет иметь...
lalka20022
11.03.2022 11:17
Написать проект: мой карьерный рост в одной из самых перспективных профессии xxi века . определим срок достижения цели - 5 лет. очевидно, для того чтобы быть хорошим...
105184
24.08.2022 11:27
Создать 2 массива и заполнить их. отсортировать их, используя сортировку пузырьком и выбором.с++...
Сонечко1001
14.08.2022 04:16
1)укажите наименьшее основание системы счисления, в которой запись числа 5310 трёхзначна. 2)найдите основание системы счисления x, при котором выполняется равенство...
ryslan3222
14.08.2022 04:16
Напишите программу, выводящую все простые числа произвольной плследовательности. размер последовательности задает пользователь программы паскаль 7 классрешите...
irochkakarpenkp0bint
14.08.2022 04:16
Сколько минут высококачественного звука можно записать на cd диск (частота дискретизации 37кгц, глубина кодирования 32 бит, моно)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(x);
write(x/2);
end.