В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
erzhankenzhekan
erzhankenzhekan
03.09.2021 15:41 •  Информатика

Дано целое число n. нужно составить программу для определения, делится ли данное число на целое число m. составить программу плз 9 класс ,язык паскаль

Показать ответ
Ответ:
alina1922
alina1922
29.07.2020 16:18
Var N,M:integer;
Begin
Write('N = ');ReadLn(N);
Write('M = ');ReadLn(M);
if N mod M = 0 then WriteLn(N,' кратно ',M)
else WriteLn(N,' не кратно ',M)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота