Дание по теме 1) Сравните свойства алгоритма и программы: что между ними общего и чем они отличаются. Приведите примеры.
2) Составьте алгоритм действий для робота, который высаживает цветы на грядке.
3) Назовите домашние бытовые приборы, работой которых управляют программы.
4) Приведите примеры различных форм записи алгоритмов
Проверенные ответы содержат информацию, которая заслуживает доверия. На «Знаниях» вы найдёте миллионы решений, отмеченных самими пользователями как лучшие, но только проверка ответа нашими экспертами даёт гарантию его правильности.
{Задача сделана на языке паскаль, при Оформление сделана как для студенческой задачи
Если есть во пиши в личку
Задача:Написать программу на языке программирования Pascal, которая вводит с клавиатуры 4 числа и выводит результат вычисления спо следующей схеме: "число1"−"число2"/"число3"+"число4"
Автор:
Дата: }
var x1, x2, x3, x4: integer;
f:real;
begin
//Ввод
writeln('введите 1 число');
readln(x1);
writeln('введите 2 число');
readln(x2);
writeln('введите 3 число');
readln(x3);
writeln('введите 4 число');
readln(x4); //решение
f:=(x1-x2)/(x3+x4);
//вывод
writeln (f);
end.