Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
198565
20.04.2021 14:48 •
Информатика
Дана строка не менее 6 символов. составьте программу, которая выводит на экран символы: следующий за пятым и предыдущий пятому. )
Показать ответ
Ответ:
kvarkpro
02.10.2020 23:52
Var s:string;
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Angel168Demon
17.01.2021 12:02
Какой командой скачать PyGame для операционной системы? (более 1 ответа)Рython – m pip install – U pygame – userimport pygameРython – m pip install pygamepygame.displaypygame.display.set_modeМой...
kogoch
06.08.2020 15:48
Комек беріндерші 7 сынып информатика сабакгы СОР 4 ТОКСАН ...
alinakodz11p05402
18.01.2023 20:32
Определите, чему будет равно значение переменной x после выполнения такой программы: x : = 1; while (x div 10 3) and (x 40) do x := x + 1; ответ не 3....
BuffyGamesLol
17.09.2021 08:04
Преобразуй графические данные в короткий устный текст. закодируй устный текст буквами....
GeorgeFedorenko
17.09.2021 08:04
Информатика 11 класс составьте блок схемы для алгоритмов: 1) составить блок схему алгоритма определения закипит или нет вода,если пользователь введет температуру. 2)подсчитать...
BotanikAziz
10.05.2020 04:51
Дан закон распределения случайных величин. Найти его числовые характеристики:...
Didasret
10.05.2020 04:51
Нужно решить за 20 мин!...
tiomashash
10.05.2020 04:51
Заполни пропуски и прочитай правило о во в времени Если в предложении есть глагол was или (был,,,), то на первое место в во мы ставим. Если в предложении другие глаголы,...
Женёк2006457
10.05.2020 04:51
сделать тест на тему глагол, тест большеват а времени нету, уроков много...
tatiana342
09.07.2022 01:03
Чому дорівнює сума опуклого шестикутна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.