В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Sofia2224
Sofia2224
26.10.2021 06:39 •  Информатика

Дана строка из латинских букв и цифр. Напишите программу для подсчёта количества символов в этой строке. Входящие данные---> jdf423h4545b5213b8u58hkj2k32

Входящие данные---> 17​

Показать ответ
Ответ:
ладдщв
ладдщв
24.12.2020 07:56

7)На координатной плоскости отмечены числа p,q и r.

Какая из разностей q-p, q-r, r-p отрицательная.

ответ: q-r такая из разниц будет отрицательная

8)

9)

х=±7

ответ :-7

10) Костя не выучил 4 билета всего 25 билетов

25-4=21

Вероятность что Кости попадется билет который он знает 21/25=0,84

13) 8х-3(х+9)≥-9

8х-3х-27≥-9

8х-3х≥-9+27

5х≥18

х≥18/15

х≥3,6

ответ: [3,6;∞) №1

14) 1 минута образуется осадок 0,2 грамма

а1=0,2 гр

а7= неизвестная переменная

d = 0,5 - на столько каждую минуту увеличивается масса осадка.

Формула n-ого члена арифметической прогрессии выглядит так:

аn = a1 + d(n - 1).

Подставляем данные величины:

а7 = 0,2 + 0,2(7 - 1) = 0,2 + 1,2= 1,4грамма

ответ: 1,4 грамма

Объяснение:

0,0(0 оценок)
Ответ:
DaryaKovalkina
DaryaKovalkina
26.07.2021 16:16
Const
   N = 3;
Var
   A:array[1..N,1..N] of integer;
   i,j:integer;
   Min,S:real;
Begin
Randomize;
WriteLn('Исходная матрица:');
For i:= 1 to N do
    Begin
    For j:= 1 to N do
        Begin
        A[i,j]:=random(21)-10;
        Write(A[i,j]:3,' ')
        End;
    WriteLn
    End;
WriteLn;
Min:=0;
For i:= 1 to N do
    Min:=Min+Abs(A[i,1]);
For j:= 2 to N do
    Begin
    S:=0;
    For i:= 1 to N do
        S:=S+Abs(A[i,j]);
    if S<Min then Min:=S;
    End;
WriteLn('Min = ',Min);
End.

Пример работы программы:

Исходная матрица:
  8   3   0
  1   3  -5
  3 -10  -6

Min = 11
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота