В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
badangel888
badangel888
10.06.2021 18:14 •  Информатика

Дана сторона квадрата .составьте программу для вычисления а)периметра б) длины диагонали в) площади квадрата

Показать ответ
Ответ:
МагистрЕдаа
МагистрЕдаа
05.10.2020 14:12
Program N;
var a,p,s:integer;
c:real;
Begin
read(a);{вводим сторону квадрата}
c:=a*sqrt(2);
p:=4*a;
s:=sqr(a);

WriteLn( 'диагональ  ',c:5:2, ' периметр  ',p, ' площадь ',s );

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота