В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
agm7132
agm7132
09.12.2022 14:31 •  Информатика

Дана последовательность n чисел. составить программу определения количества отрицательных чисел последовательности

Показать ответ
Ответ:
katjasumigai
katjasumigai
21.08.2020 21:18

var n,k,i,a:longint;

begin

k:=0;

readln(n);

for i:=1 to n do begin readln(a); if(a<0) then k:=k+1; end;

writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота