В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Фыффыф
Фыффыф
31.10.2022 14:17 •  Информатика

Дана последовательность из n чисел.написать программу которая подсчитывает количество отрицательных чисел в последовательности.

Показать ответ
Ответ:
luiza2010
luiza2010
02.10.2020 22:55
Var a,s,i,n:integer;
begin;
randomize;
readln(n);
writeln('False array:');
for i:=1 to n do
begin;
s:=random(-10,10);
writeln(s);
if s<0 then inc(a);
end;
writeln('Result:',a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота