В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
regroom
regroom
13.03.2022 14:09 •  Информатика

Дана последовательность чисел от 0 до 10. Напишите программу, которая вычисляет сумму чисел до .

Показать ответ
Ответ:
Kalltan
Kalltan
23.02.2022 12:00

считаем что последовательность уже дана

Python

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

s=0

for i in a:

   if i<5:

       s+=i

print(s)

можно по другому

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

print(sum(map(lambda x: x, filter(lambda x: x<5, a

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота