Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kanat9809
17.04.2020 00:01 •
Информатика
Дана последовательность 5, 9, 13, напишите программу определения числа слагаемых, сумма которых равна 324.
Показать ответ
Ответ:
798210374
26.08.2020 08:48
{формула: S=(2*a1+d*(n-1)/2)*n; 324=2*5+4n-4/2*n; 324=2n^2+3n; 2n^2+3n-324; - задача свелась к квадратному уравнению}
Program n1;
var a,b,c,d,x: real;
begin
a:=2;
b:=3;
c:=-324;
d:=b*b-4*a*c;
x:=(-b+sqrt(d))/4;
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nurzhan94
17.01.2023 04:01
Выбери верные суждения о судьях Конституционного Суда РФ. 1 Председатель Конституционного Суда ни при каких условиях не можетбыть отстранен от должности.2 Для судей...
MadamHlebushek11
18.04.2023 14:53
Pascal: есть набор цветов: red , orange , yellow , green , blue , magenta . с клавиатуры вводится цвет. определить его порядковый номер в этом множестве....
Mariya050
18.04.2023 14:53
Подготовить сообщение используя информацию полученную в лесу,в поле,в парке,на озере...
arkatovazara
29.01.2023 14:55
Чому не можна виміряти інформацію...
xfcsfttvd
16.11.2020 09:06
1.512 байт - - - ? тб 2.18гб ? кб3.25бит--- ? гб4. 1.3/16мг--- ? байт 5. 2,25кб--- ? гб6.сколько ячеек памяти потребуется для кодирования рефирата объёмом 12,5кб...
василий0086
18.11.2020 08:21
Ккакому информационному процессу относится написание диктанта?...
irakar03
18.11.2020 08:21
Укажите действия над информацией. -мытье посуды -чтение журнала -вязание носков -составление вопросов к тексту...
larsab
18.11.2020 08:21
Найти кол-во j в хоронящемся учебнике по информатике если в нем 223 стр на каждого стр - 40 стр, а в каждой стороне по 40 символов...
maxkostin29rus
24.05.2020 15:06
Повідомлення займає 3 стор й має довжину двійкового коду 7950 байт ,визначте скільки рядків на сторінці якщо а кожному рядку 25 символів і використане кодування юнікод...
даша3638
24.05.2020 15:06
Статья, набранная на компьютере, содержит 256 страниц, на каждой странице 64 строки, в каждой строке 64 символа. определите размер статьи в мегабайтах, в которой каждый...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Program n1;
var a,b,c,d,x: real;
begin
a:=2;
b:=3;
c:=-324;
d:=b*b-4*a*c;
x:=(-b+sqrt(d))/4;
writeln(x);
end.