В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
pilizaveta13
pilizaveta13
21.09.2020 02:51 •  Информатика

Дана матрица В размером 5х7 . Составить программу формирования вектора , элементы которого равны сумме элементов столбцов матрицы В

Показать ответ
Ответ:
SolDPriCe
SolDPriCe
14.10.2020 21:14

for j:=1 to 7 do

begin

  b[j]:=0;

  for i:=1 to 5 do

  b[j]:=b[j]+a[i,j];

end;

for i:=1 to 7 do

Write(b[i]:3);

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота